Visual Basic PowerPacks

  • Imprimir
Este artigo ainda não foi traduzido.

This is a dependency module for Setup Factory, and can be used to check for the Visual Basic PowerPacks 3.0 and 10.0.

Visual Basic PowerPacks 3.0 requires the .NET Framework 2.0. You can find the .NET Framework 2.0 dependency here.

Visual Basic PowerPacks 10.0 requires the .NET Framework 4.0 to be installed, and you can find the dependency for the web installer here.

Feel free to modify the detection/installation scripts further, if you need or wish to. Just add the dependency module to your project (as shown in the image below) and you are done.

Download

Dependency module installer

Click to downloadFile size: 5.00 MB
Current version: 1.0.0.0
Updated: February 2013

Demo project

Click to downloadFile size: 109 KB
Updated: November 2011

Don't have Setup Factory?

If you want to purchase a license for Setup Factory 9, now is a good time! You can get 10% off the list price simply by clicking the banner below:

 

Our Plugins & Examples Feed

  • POP3 Actions plugin released

    A new, free actions plugin was released today. With it, the developer can check POP3...

  • Reminder: Update Serial Number Validation and/or Subscription Validation

    Next week IPInfoDB's API 2.0 will stop working. If you use an older version than...

Subscribe now!

Advertisement